Follow

What is a flow app’s support version?

The flow app will be operated normally in the following versions:

 

  • iOS 8.0 or later
  • Android 4.0 or later

 

If the flow app is not installed properly, we recommend that you should check the current OS version and update to the latest OS version, if needed.

Powered by Zendesk